Dies ist eine alte Version des Dokuments!


Violentmonkey

Allgemein

Violentmonkey ist ein Plugin, um benutzerdefinierte Javascripte auf beliebigen Webseiten laufen zu lassen, die diese nach Belieben anpassen können. Es bietet ein ähnliche Funktionalität wie greasemonkey.

Um die Violentmonkey Erweiterungen zu nutzen, benötigt ihr den Firefox[1] . In ihm müsst ihr das Addon Violentmonkey installieren. Für Firefox findet ihr es hier.

Danach bekommt ihr, wenn ihr ein Script zur Installation auswählt und anklickt, folgendes Fenster angezeigt, in dem ihr das Script durch einen Klick auf „Confirm Installation“ installieren könnt.

Für den Internet Explorer gibt es leider keine Möglichkeit die Scripte zu nutzen. Unter Opera und Googels Chrome laufen die Scripte ebenfalls in Violentmonkey.

tools/violentmonkey.1510760983.txt.gz · Zuletzt geändert: 2017/11/15 16:49 von salz
 
Recent changes RSS feed Donate Powered by PHP Valid XHTML 1.0 Valid CSS Driven by DokuWiki